Site Issues - Search Indexing
Incident Report for Etsy
Resolved
The search results staleness issue is resolved.
Posted Feb 20, 2023 - 19:08 UTC
Monitoring
We are monitoring the results of the fix. All staleness issues should be resolved.
Posted Feb 20, 2023 - 18:58 UTC
Update
We are in the process of deploying a fix and will provide an update soon.
Posted Feb 20, 2023 - 18:19 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 20, 2023 - 18:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2023 - 17:57 UTC