Missing Page Layout or Functionality
Incident Report for Etsy
Resolved
This issue is resolved.
Posted Jan 17, 2023 - 21:55 UTC
Monitoring
We've applied fixes to the site and are monitoring for recovery.
Posted Jan 17, 2023 - 21:42 UTC
Investigating
We've spotted that something has gone wrong with the page layouts. We're currently investigating the issue, and will provide an update soon.
Posted Jan 17, 2023 - 21:15 UTC