intermittent errors
Incident Report for Etsy
Resolved
We think the impact from the issue is over.
Posted Dec 29, 2023 - 13:27 UTC
Monitoring
We deployed a fix and are monitoring site errors
Posted Dec 29, 2023 - 13:14 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 29, 2023 - 12:18 UTC